Profile
Personal Photo

No Photo

Options
Custom Title
CODY CARSON. doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 12/04/2013
Status: (Offline)
Last Seen: Oct 19 2017, 03:59 PM
Local Time: Dec 13 2017, 04:39 PM
47 posts (0 per day)
( 0.03% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

CODY CARSON.

Members

Topics
Posts
Comments
Friends
Video
My Content
Oct 18 2017, 09:29 PM
I created a code, there's some bizarre gap between the code bottom and the bottom of the post. Because I coded it in scratchpad it wasn't evident until I transferred it to a site. The raw coding is in the second post. Is it one of the floats? I mean I CAN get rid of them, it's not that bad I just have to fiddle with margins and positions. I just can't figure out what is up with it.

http://thingswelost.b1.jcink.com/index.php...2&st=0&#entry45
Sep 8 2017, 06:47 PM
Edit mode broken [SOLVED]
Back again. The edit function in posts doesn't work. When I click edit nothing happens, no matter where I click. However delete, quote, and report work. When I hover over those the correct things show up down at the bottom of the browser. However over edit

javascript:void(0);

is what shows up. I can't figure it out. I've googled it via like "can't edit posts jcink" and none of the things I've found are applicable. I've closed and restarted chrome. I checked it on another jcink site. Same thing.

http://roxyskinz.jcink.net/index.php?act=idx


login: testing
pw: testing1
Sep 7 2017, 05:38 AM
So, I've legitimately had zero issues making minor tweaks to this. The image above the cbox should, however, be the avatar. Which I set in the wrappers, alas, it's not working. I used <!--<avatar>--> with the correct spacings and whatnot as I just copied and pasted it. I've used avatar_url. Everything. Nothing shows up. I've done it on other skins, but for some flippin' reason, it's a no go on here. What am I doing wrong? Is it something simple? I've checked settings, nothing. I made sure the coding allows for resizing of said avatar, made sure said avatar is loaded into said profile. Yep, nada.

http://roxyskinz.jcink.net/index.php?act=idx

btw, the toggle for the sidebar/cbox is in the banner. I don't know if it will be expanded or collapsed when you first view it.
Aug 12 2017, 07:59 PM
Okay, so I've converted CFS before. But for some gods awful reason, I cannot get this to convert. I literally want to scream. I have deallocated and re-done the HTML templates like 3 times now.

http://roxyyskins.jcink.net/index.php?act=idx

For some reason the board stats seem to be the culprit. Did I miss something?

{%marker} keeps popping up when I go to forums. I can only think that is because I haven't done the Macros yet as I've got to discuss what kinds she wants when I get the skin said and done.


http://thisismyhell.jcink.net/index.php?act=idx

The above is roughly what it should look like. (And I didn't convert that one yet, because it's never gonna go active) But the roxxyskins should look like that.
Apr 27 2017, 09:46 AM
All right, I recoded the main profile, using only the very, very base and revamped the entire thing. Should work perfect right? It looks exactly like I wanted it to except.....!

1. The fields are all out of whack. I even triple checked them, side by side. Each field should be in the right place, but it's not.
1a. It seems if I'm logged under my admin name the fields which are off are : rank, signs, and mature play
1b. If I am logged on under a non-admin name and looking at the profile for that character the things which are off kilter are: member group (shows up as rank/aff), sign (shows up as member group), rank/affiliation (shows up as mature play), nickname (shows up as full name), mature play (shows up as sign)

2. Can I get rid of the weird button over the mp3? I know using that code snippet I've been able to before, but for the life of me, I canna figure it out.

3. WHY WON'T THE AVATAR SHOW UP!? I put the <--|Avatar|--> thing in it. I even did the {{avatar}} thing. I even made a custom field for it. Still, no dice. http://files.b1.jcink.com/html/emoticons/sleep.gif

Note: Yes, I know I haven't used the new HTML templates. I can't figure out and I've beena way from coding long enough that it's like reading german on how to convert since I already converted to the new black css.

http://thingswelost.b1.jcink.com/index.php?showuser=1
http://thingswelost.b1.jcink.com/index.php?showuser=7
(link to the page I'm having issue with)
Last Visitors


Aug 13 2017, 04:11 AM




Aug 6 2016, 09:53 PM




Jul 31 2016, 10:56 PM



Comments
No comments posted.
Add Comment