Profile
Personal Photo

No Photo

Options
Custom Title
Buttons doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Private
Test:: No Information
Statistics
Joined: 12/16/2015
Status: (Offline)
Last Seen: Jul 10 2018, 02:58 PM
Local Time: Jul 19 2018, 06:25 PM
59 posts (0.1 per day)
( 0.04% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Buttons

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 5 2018, 12:53 PM
Hello!

I have recently updated the skin on my site (link here), and for some reason, the new skin is no longer showing attached images in posts. I've attached screenshots here to show what it looked like on my old skin vs my new skin. I'm happy to provide full code for both skins if that would be helpful.

My co-admin is out of the country for the next few weeks and it is much easier for her to hand write a post and upload it to the thread, so any help would be greatly appreciated!

Image on Old Skin
No Image on New Skin
Jun 27 2018, 12:24 PM
Hello all!

One of my members accidentally locked a topic earlier today, and when she went to unlock it, the entire post was gone. I'm not quite sure what could have caused it, but I'd love to know if this is something that's happened before and if the post could possibly be restored.

Here's the link to the topic: https://statichogwarts1.jcink.net/index.php?showtopic=4218
Apr 6 2018, 04:44 PM
Hello there!

I'm attempting to implement color-changing macros on my board and for some reason, it seems to only work on forums that don't have subforums/aren't redirect forums. I've attached screenshots to show what's happening - I'm happy to provide a test login to my site if needed.

Any idea on what might be causing this? On a previous skin, we had a color-changing macro and it worked just fine, but I'm not sure what the issue is here.

Screenshot 1
Screenshot 2
Screenshot 3

CSS (just for the macros and the subforums - happy to provide it all if needed!)
CODE

.marker {
   background-color: #222;
   position: absolute;
   z-index: 1;
}

.markernew {
   float: left;
   width: 60px;
   height: 25px;
   background-color: #009E60;
   padding: 62px 0px;
   color: #fff;
   font-size: 24px;
   border: 1px solid #ddd;
   position: absolute;
   z-index: 1;
}

.markerold {
   float: left;
   width: 60px;
   background-color: #222;
   padding: 62px 0px;
   color: #fff;
   font-size: 24px;
   border: 1px solid #ddd;
   position: absolute;
   z-index: 1;
}

.subf {
   float: right;
   width: 190px;
   height: 82px;
   border: 1px solid #ddd;
   background-color: #fff;
   position: absolute;
   margin-top: 162px;
   margin-left: 180px;
}

.subforumsWrap {
   height: 62px;
   overflow: auto;
   padding: 8px 10px;
}

.subforums {
   display: block;
   height: auto;
}

.subforums a {
   display: block;
   margin-top: -9px;
   background-color: #009E60;
   padding: 3px 0px;
   font-size: 8px;
   color: #fff;
   text-transform: uppercase;
   letter-spacing: 1px;
}

.subforums a:hover {
   background-color: #222;
   color: #fff;
}



HTML Template (Forum Row)
CODE
<div class="forumRow">
<div class="fwrapper">

<div class='marker'><!-- |img_new_post| --></div><div class='indexcontainer'><div class='newsection'><div class='new'><div class='sectionmain'><div class='section1'><div class='section1b'><div class='sectionname'><!-- |name| --></div><br></div><div class='lastpost'><span class="lasttopic"><!-- |last_topic| --></span><br> <!-- |last_poster| --> &nbsp;<strong>//</strong>&nbsp; <!-- |last_post| --></div></div></div><div class='desc'><!-- |description| --></div></div></div></div>

<div class='section2'><div class='section2a'><i class="fa fa-folder" aria-hidden="true"></i><strong><!-- |topics| --></strong>&nbsp;topics</div><div class='section2b'><i class="fa fa-comment" aria-hidden="true"></i><strong><!-- |replies| --></strong>&nbsp;replies</div></div>

</div>

<div class="subf"><div class='subforumsWrap'><!-- |subforums| --></div></div>

</div>


Macro Code (No New Posts)
CODE
<div class="markerold"><i class="fa fa-star-o" aria-hidden="true"></i></div>


Macro Code (New Posts)
CODE
<div class="markernew"><i class="fa fa-star" aria-hidden="true"></i></div>
Feb 13 2018, 09:02 PM
Hi everyone! Had a random thought today and wondered if anyone had tried this.

So, I'm really interested in slimming down the amount of code in my board wrappers if possible so my non-coder co-admin may be able to come in and post updates when I'm not able to. I've done a majority of the work by offloading most things into webpages and just using the keys in the board wrappers.

But, when it comes to javascript I've noticed that some things I use (font awesome, for example) I use the link they provide to a javascript file. Is there a way to condense the other javascript in my wrappers to do this as well? I'm mostly concerned with the scripts that contain the JCINK-specific variables, like <!-- |input_display| -->.

I do know how to create and host the javascript files, just FYI. Thanks in advance!
Jul 28 2017, 12:31 PM
Hi!

I am swapping over to a new skin for my site, and as I am making the final rounds checking that everything is in order, I noticed that on my active topics list, the topic description font is a dark color I do not want. I can't seem to find where this needs to be changed - can someone help?

In that same vein, I'd love to be able to fully style the active topics list like the topic rows within a forum - it seems a little weird to have the active topics list just a simple table whereas the topic rows can be fully customized with HTML templates.

I've attached photos of what the active topics list looks like on the skin we're moving to and what the topic row looks like as well. Thanks in advance!

[attachmentid=4640]
[attachmentid=4641]
Last Visitors


Jun 27 2018, 12:47 PM




Apr 9 2018, 09:11 PM




Aug 11 2017, 11:55 PM



Comments
No comments posted.
Add Comment