Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 CSS Not Loading
Hey everyone. I have been working on making some custom templates and I was beginning to code them in this thread. For some reason, unless I put the CSS in that post like I did in this thread, it does not properly pull any of the DIV classes and I'm not sure why.

I have used this very thread template on a former site of mine and it worked fine.

I have searched everywhere in my HTML templates for a broken code somewhere, but I think I've been staring at it for too long. The basic thread classes are posted in the main CSS and the color changes are posted in the post row.

This post has been edited by rhymeswithpity: Feb 5 2018, 09:02 PM
Still looking for help with this!
Still looking for help!
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll