Profile
Personal Photo

No Photo

Options
Custom Title
nixodesse doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 07/16/2015
Status: (Offline)
Last Seen: Nov 17 2017, 05:16 PM
Local Time: Nov 21 2017, 09:45 PM
52 posts (0.1 per day)
( 0.03% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

nixodesse

Members

Topics
Posts
Comments
Friends
Video
My Content
Sep 30 2017, 05:46 PM
http://dreamtesting.jcink.net/index.php?showtopic=22

Hi there, so I'm just wondering is it possible to be able to view a member's posts and topics via the post row html templates?

here's how my template looks at the moment:

CODE
<div class='g-<!-- |g_id| -->'><div class="gs-cstpst-cont">
<div class="gs-cstpst-info"><div class="dl-det"> PLAYED BY <!-- |field_4| --> <i>//</i> <!-- |field_11| --> <i>//</i> <!-- |field_13| --> <i>//</i> <!-- |field_16| --> <i>//</i> <!-- |field_32| --> <i>//</i> <!-- |field_33| --></div>
<div class="gs-cstpst-iinfo">
  <div class="gs-cstpst-iname"><!-- |name_prefix| --><a href="/index.php?showuser=<!-- |poster_id| -->"><!-- |name| --></a><!-- |name_suffix| --></div>

</div>
</div>
<div class="gs-cstpst-minip">
<!-- |mini_profile| -->
<div class="time-center"><i class="fa fa-clock-o"></i> <!-- |post_date| --></div>

</center>
</div>
<div class="gs-cstpst-cntnt">
<div id="pid_<!-- |pid| -->"><!-- THE POST <!-- |pid| --> --><div class='postcolor'><!-- |post| --></div><!-- THE POST --></div>
</div>
<div class="gs-cstpst-btmm"><div class="gs-center"><!-- |delete_button| --> <!-- |edit_button| --> <!-- |report_link| --> <!-- |quote_button| --></div></div>

<div class="hatsufrbotbar"><h1>"<!-- |field_6| -->"</h1>
 
</div>

<div class="hatsufrbot2">
 <a href="/index.php?act=Msg&CODE=04&MID=<!-- |id| -->"><i class="fa fa-envelope-o faa-horizontal animated-hover" aria-hidden="true" title="message me"></i></a>
<a href="?act=Search&CODE=getalluser&mid=<!-- |id| -->&type=topics"><i class="fa fa-pencil faa-horizontal animated-hover" aria-hidden="true" title="view my topics"></i></a>
<a href="?act=Search&CODE=getalluser&mid=<!-- |id| -->"><i class="fa fa-file faa-horizontal animated-hover" aria-hidden="true" title="view my posts"></i></a>
<a href="<!-- |field_8| -->"><i class="fa fa-camera faa-horizontal animated-hover" aria-hidden="true" title="view my development board"></i></a>
<a href="<!-- |field_38| -->"><i class="fa fa-music faa-horizontal animated-hover" aria-hidden="true" title="view my music board"></i></a>
<a href="<!-- |field_9| -->"><i class="fa fa-heart-o faa-horizontal animated-hover" aria-hidden="true" title="view my want ad"></i></a>


 

 
</div>

<div class="hatsufrbot3"><div class="hatsufrwgif" style="background-image:url('<!-- |field_39| -->'); background-size: cover;"></div>
</div>
<div class="gs-cstpst-btm1">
<div class="gs-cstpst-btmr"><!-- |mod_checkbox| --></div>

</div>
</div></div>



I know inserting <a href="?act=Search&CODE=getalluser&mid=<!-- |id| -->"> in the main profile templates and mini profile templates work, but it doesn't appear to work in the post row templates. is there some way around this to make it work? I'd appreciate any tips!
Sep 9 2017, 09:11 AM
http://dreamtesting.jcink.net/index.php?sh...5&st=0&#entry38

Hi there, so I was wondering if there was a way to get the date of member's posts to appear always directly under the member's mini profiles. Currently, I have the <!-- |post_date| --> field in my mini profile's html template, which i know won't work as you tell since it does not show the date of the post. I know it needs to be placed someone in the post row html template to work properly, but I am unsure how I can do this while making sure it appears directly under the member's avatar/mini profile always! I tried to insert the field a few different times into the post row section, but can't seem to get the placement right when I do this, so I'd greatly appreciate it if someone knows how to do this!

post row html template:

CODE
<div class='g-<!-- |g_id| -->'><div class="gs-cstpst-cont">
<div class="gs-cstpst-info"><div class="dl-det"> PLAYED BY <!-- |field_4| --> <i>//</i> <!-- |field_11| --> <i>//</i> <!-- |field_13| --> <i>//</i> <!-- |field_16| --> <i>//</i> <!-- |field_32| --> <i>//</i> <!-- |field_33| --></div>
<div class="gs-cstpst-iinfo">
  <div class="gs-cstpst-iname"><!-- |name_prefix| --><a href="/index.php?showuser=<!-- |poster_id| -->"><!-- |name| --></a><!-- |name_suffix| --></div>

</div>
</div>
<div class="gs-cstpst-minip">
<!-- |mini_profile| -->
</div>
<div class="gs-cstpst-cntnt">
<div id="pid_<!-- |pid| -->"><!-- THE POST <!-- |pid| --> --><div class='postcolor'><!-- |post| --></div><!-- THE POST --></div>
</div>
<div class="gs-cstpst-btm1">
<div class="gs-cstpst-btmr"><div class="gs-center"><!-- |mod_checkbox| --></div></div>
<div class="gs-cstpst-btmm"><div class="gs-center"><!-- |delete_button| --> <!-- |edit_button| --> <!-- |report_link| --> <!-- |quote_button| --></div></div>
</div>
</div></div>



mini profile html template:

CODE
<center><div class='g-<!-- |g_id| -->'>




<div class="gs-cstpst-igif">
    <span class="gs-cstpst-igifrsz">
    <img src="<!-- |field_17| -->" />
   </span>
  </div>

<div id="ccmin"><div class="ccmin-one">
         <img src="<!-- |field_29| -->" />
 <div class="ccmin-four"><div class="ccmin-five"></div><div class="ccmin-six"><img src="<!-- |field_30| -->" style="width: 80px; height: 80px;"></div><div class="ccmin-seven"><div class="ccmin-eight"></div><table cellspacing="0" cellpadding="0"><th><div class="ccmin-nine"><!-- |prefix| -->
<a href="<!-- |field_9| -->">want ad</a>
<br>
<a href="<!-- |field_8| -->">dev. board</a>
<br>
<!-- |status| -->
<br>
<a href="/index.php?act=Msg&CODE=04&MID=<!-- |id| -->">message</a>
<!-- |suffix| --></div></th><th><div class="ccmin-ten"><div class="ccmin-eleven"><!-- |prefix| --><!-- |posts| --><!-- |suffix| --></div><div class="ccmin-twelve">POSTS</div><div class="ccmin-thirteen"></div><div class="ccmin-eleven"><!-- |prefix| --><!-- |field_10| --><!-- |suffix| --></div> <div class="ccmin-twelve">YEARS</div></div></th></table><div class="ccmin-fourteen"><!-- |prefix| --><a href="<!-- |field_7| -->">PLOT WITH ME!</a><!-- |suffix| --></div></div></div></div></div>
<div class="time-fa"><i class="fa fa-clock-o"></i><div class="time-center"><!-- |post_date| --></div></div>

</center>


css available upon request!
Aug 22 2017, 09:40 PM
http://dreamtesting.jcink.net/

Hey there! So I'm trying to figure out how to get our PM links to directly link to a member's account. so if I were to click 'message' in 'bobby bob' 's account, i want it so it opens up a new message and has already put the member's name in the 'or enter the members name here' section. I've tried a couple of ways one linking to the member's address such as

CODE
<a href="/index.php?act=Msg&amp;CODE=04&amp;MID=1">message</a>


and

CODE
<a href="/index.php?act=Msg&CODE=<!-- |id| -->&MID=1">


but both don't work. i've also tried the <!-- |pm| --> option instead of 'id' but that just makes a broken link. I have both the message option in member's mini profile and main profiles which i will present their html templates below.

mini profile:

CODE
<center><div class='g-<!-- |g_id| -->'>




<div class="gs-cstpst-igif">
    <span class="gs-cstpst-igifrsz">
    <img src="<!-- |field_17| -->" />
   </span>
  </div>

<div id="ccmin"><div class="ccmin-one">
         <img src="<!-- |field_29| -->" />
 <div class="ccmin-four"><div class="ccmin-five"></div><div class="ccmin-six"><img src="<!-- |field_30| -->" style="width: 80px; height: 80px;"></div><div class="ccmin-seven"><div class="ccmin-eight"></div><table cellspacing="0" cellpadding="0"><th><div class="ccmin-nine"><!-- |prefix| -->
<a href="<!-- |field_9| -->">want ad</a>
<br>
<a href="<!-- |field_8| -->">dev. board</a>
<br>
<!-- |status| -->
<br>
<a href="/index.php?act=Msg&amp;CODE=04&amp;MID=1">message</a>
<!-- |suffix| --></div></th><th><div class="ccmin-ten"><div class="ccmin-eleven"><!-- |prefix| --><!-- |posts| --><!-- |suffix| --></div><div class="ccmin-twelve">POSTS</div><div class="ccmin-thirteen"></div><div class="ccmin-eleven"><!-- |prefix| --><!-- |field_10| --><!-- |suffix| --></div> <div class="ccmin-twelve">YEARS</div></div></th></table><div class="ccmin-fourteen"><!-- |prefix| --><a href="<!-- |field_7| -->">PLOT WITH ME!</a><!-- |suffix| --></div></div></div></div></div>
</div>
</center>


main profile

CODE
<div class="fixitback3"></div><div class="tabbed"><input type="radio"  class="<!-- |group| -->" name="tabs" id="tab-nav-1" checked><label for="tab-nav-1">IMAGE</label><input type="radio" class="<!-- |group| -->" name="tabs" id="tab-nav-2"><label for="tab-nav-2">ABOUT</label><input type="radio" class="<!-- |group| -->" name="tabs" id="tab-nav-3"><label for="tab-nav-3">APP</label><input type="radio" class="<!-- |group| -->" name="tabs" id="tab-nav-4"><label for="tab-nav-4">PLAYER</label><div class="tabs"><div><div class="backgroundimage"><img src="<!-- |field_1| -->"></div><div class="avatarimage"><img src="<!-- |field_2| -->"></div><div class="usernameimage"><!-- |name| --></div><div class="cheekymp3"><object type="application/x-shockwave-flash" data="http://flash-mp3-player.net/medias/player_mp3_mini.swf" width="235" height="37"><param name="movie" value="http://flash-mp3-player.net/medias/player_mp3_mini.swf" /><param name="FlashVars" value="mp3=<!-- |field_3| -->&loadingcolor=&buttoncolor=ffffff&slidercolor=000000$loadingcolor=ffffff" /><param name="wmode" value="transparent"></object></div></p></div><div><p><div id="userbackimage"><div class="username"><!-- |name| --></div><div class="userinfo"><!-- |field_4| -->. <!-- |field_5| -->. <!-- |field_6| -->.</div><div id="profileinfo" class="<!-- |group| -->list"><ul><li><a href="/index.php?act=Msg&CODE=<!-- |id| -->&MID=1"><div class="linktitle">message</div></a></li><li><a href="/index.php?act=Search&CODE=getalluser&mid=<!-- |id| -->&type=topics"><div class="linktitle">topics</div></a></li><li><a href="/index.php?act=Search&CODE=getalluser&mid=<!-- |id| -->"><div class="linktitle">posts</div></a></li><li><a href="<!-- |field_7| -->"><div class="linktitle">shipper</div></a></li><li><a href="<!-- |field_8| -->"><div class="linktitle">development</div></a></li><li><a href="<!-- |field_9| -->"><div class="linktitle">wanted</div></a></li><li><span class="leftinfo">age</span><span class="rightinfo"><!-- |field_10| --></span></li><li><span class="leftinfo">occupation</span><span class="rightinfo"><!-- |field_11| --></span></li><li><span class="leftinfo">social class</span><span class="rightinfo"><!-- |field_12| --></span></li><li><span class="leftinfo">relationship status</span><span class="rightinfo"><!-- |field_13| --></span></li><li><span class="leftinfo">S/O</span><span class="rightinfo"><!-- |field_14| --></span></li><li><span class="leftinfo">ethnicity</span><span class="rightinfo"><!-- |field_15| --></span></li><li><span class="leftinfo">sexuality</span><span class="rightinfo"><!-- |field_16| --></span></li></ul></div><div class="rightprofileimage"><img src="<!-- |avatar_url| -->"></div><div class="rightprofileimage2"><img src="<!-- |field_31| -->"></div><div id="rightfinalinfo"><ul><li><!-- |posts| --> posts</li><li>joined <!-- |joined| --></li><li><!-- |group| --></li></ul></div></div></p></div><div><p><div id="outerarticle"><div id="article"><!-- |field_18| --></div></div></p></div><div><div id="insideplayer"><div class="leftplayerimage"><img src="<!-- |field_19| -->"></div><ul><li><span class="leftplayer">age</span> <span class="rightplayer"><!-- |field_20| --> years old</span></li><li><span class="leftplayer">pronouns</span> <span class="rightplayer"><!-- |field_21| --></span></li><li><span class="leftplayer">experience</span> <span class="rightplayer"><!-- |field_22| --></span></li><li><span class="leftplayer">timezone</span> <span class="rightplayer"><!-- |field_23| --></span></li><li><span class="leftplayer">mature?</span> <span class="rightplayer"><!-- |field_24| --></span></li><li><span class="leftplayer">contact</span> <span class="rightplayer"><!-- |field_25| --></span></li></ul><div class="bottomplayerinfo"><!-- |field_28| --></div></div></div></div></div>


also there's a guest account if you want to take a look through that.

username: frank sinatra
password: horses

I'd appreciate any help i can get!
Jun 29 2017, 01:57 PM
http://dreamlandlasvegas.jcink.net/index.php?act=idx

Hi there, we are currently experiencing a new issue on our site that has only occurred since yesterday. Anyone using firefox as their browser are no longer able to toggle the cbox or access the navigation bar beside it. I haven't done any edits on the skin that might have caused something to break (same problem is occuring on the tester site where nothing has been touched at all so i feel like it's definitely not that) and we didn't have this problem until as I mentioned yesterday! I'm unsure why this is now happening after having no issues with it before!
Jun 24 2017, 09:37 PM
site: http://dreamlandlasvegas.jcink.net/index.php?

so basically one of our html templates doesn't appear to be working on the site, despite working on our tester site. we have an app that we use custom profile fields to submit. all the other fields appear to be working except the app one. here's our testing site's app where it appears to be working:


http://dreamtesting.jcink.net/index.php?showuser=4 (the 'app' tab)

and here it is on our actual site where it doesn't appear to be working at all, despite the field being filled out the exact same:

http://dreamlandlasvegas.jcink.net/index.php?showuser=91

i have already gone to acp > skins & templates > profile templates and clicked 'yes' to the following questions:

enable custom mini profile templates? (will enable everything globally)

yes

enable use of custom profile field variables in templates? required to use <!-- |field_#| --> variables.

yes

and made sure the default html templates were the right ones, but still no luck! Am I missing something here? all the codes are the same but I can't seem to figure out why it works fine on the tester site but not the actual site.
Last Visitors


Mar 1 2017, 06:48 PM




Jul 16 2015, 10:54 AM



Comments
No comments posted.
Add Comment