Personal Photo

No Photo

Custom Title
Cronus doesn't have a custom title currently.
Personal Info
Location: BC, Canada
Born: 14 January 1983
Website: No Information
No Information
Other Information
Test:: No Information
Joined: 06/19/2017
Status: (Offline)
Last Seen: Nov 15 2017, 02:10 PM
Local Time: Nov 21 2017, 05:58 PM
154 posts (1 per day)
( 0.09% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
View Signature



My Content
Nov 4 2017, 12:35 AM
This really isn't support so would feel silly posting in there lol

I just noticed the Monitor which is pretty cool. If the host is down can you still get to the monitor?

Anyway I was going to ask: There are 4 parameters: "All Clear", "Up", "Down", and "Paused". Never heard of "Paused" before...what exactly does that mean? I do know what it is in terms of video games but never heard of it for websites let alone forums.

Pretty neat idea though
Nov 3 2017, 05:06 PM
Editing [SOLVED]
Not sure if I should have put it in Feature request or not:

I'm just curious why while you edit your post you don't get any of the tags or even the option where you can add the "Edited by" text unless you click on "Full Edit" (which is actually easy to overlook just because it's a simple link rather than a button).

Is there a way to change this? If not in my personal opinion you should be able to do "Full Edit" automatically. It would make much more sense.

If anybody can shed light on why this is, I would appreciate it.
Nov 3 2017, 12:48 AM
Is this code outdated? It does seem to work. The only problem is that while hovering your mouse over it just has the little cursor thing you get while hovering over a textbox. I'm just wondering if: A. There's a new code floating around B. if there's a way to replace the cursor with a pointing finger or just a simple arrow or something.

This post, just so you know, is 4 years old.

Unfortunately I can't send a screenshot...the cursor doesn't show
Oct 28 2017, 01:01 AM
I found a couple of ancient posts, one from 2010 and one from 2014.

Post from 2010
Post from 2014

Post from 2010 does the same on my board while trying 15% interest every 30 days.

QUOTE (from 2010)
According to members at my forum (, the Collect Interest button can be clicked every day, even if interest is collected in a 7 day period. When it is clicked before 7 days is up, it doesn't do anything but refresh the bank page of the Store application. I've experienced this to (happens all the time) but I didn't consider it a big problem until other members of my forum said something about it.

As for the post from 2014, has it since been resolved? If not it's not a huge deal. I'm just wondering in case I decide to have a larger amount of interest in a longer time-span.

Although even at 2% interest it can eventually add up, but nonetheless just decided to check up on things.

If this has not been resolved since 3 years ago what are the chances of it ever being resolved? Just purely out of curiosity.
Oct 26 2017, 11:28 AM
Is there any way to rectify this?

I can't add "https" in front of my custom URL. I just get a "Your connection is not secure" warning.

It did say it might be a misconfiguration or something. If anyone has any ideas feel free to let me know.

Doesn't really matter though as the site works fine without it. While using the jcink address it works, just not when I use my .ca address...that's when I get this msg.
Last Visitors

Nov 6 2017, 05:34 PM

Oct 28 2017, 10:23 AM

Oct 4 2017, 08:39 PM

No comments posted.
Add Comment