Profile
Personal Photo

No Photo

Options
Custom Title
hyacintho doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 09/16/2013
Status: (Offline)
Last Seen: Feb 6 2018, 11:19 PM
Local Time: Apr 26 2018, 06:10 PM
43 posts (0 per day)
( 0.03% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

hyacintho

Members

Topics
Posts
Comments
Friends
Video
My Content
Dec 27 2017, 07:23 PM
hi! okay so i'm not sure if this is possible, but i was wondering if there was anyway to make forum moderators not show up in the moderating list? especially since i just want to give them control of their own forum (and only to pin/unpin things), so they're not staff.

it's fine if it's not possible but i would like to prevent possible confusion when people visit the page! i've tried to look for an option in the admin cp but i can't find one ;; so i was wondering if it's possible through code? thank you!!!
Jul 22 2017, 09:26 PM
hello! recently a few of my members have been getting adobe flash errors and were told had to download flash before they could view the page? and it was odd especially because it only started to appear out of no where, especially because people were able to use the site before hand perfectly fine. apparently it happens on the homepage and on a few threads here and there weren't running dohtml so we're sure it's not because of an outside template.

i was just wondering if anyone would know why it was happening and how to fix it! thank you!

and here's a direct link to my board!! link?
Feb 14 2017, 02:45 PM
inactive url? [SOLVED]
hii!! c:

i was wondering if this url was a candidate for deletion? [removed], because they haven't been on for just under 2 years, and i liked the url but if it's not, it's fine!

thank you!!!
Feb 1 2017, 03:13 PM
hi!! c: i recently switched over to a new skin a few members told me that the scrollbar lagged? like the response after they scroll was delayed so it was very choppy. but the cbox scrollbar was fine? i'm not really sure what's happening and i can't recreate the problem and none of my staff can either ;; because the site works perfectly fine on our computers?

also this is the link to our site: link!

any help at all would be appreciated! thank you!!
Oct 9 2016, 06:48 PM
hi!!! i hope i'm posting this in the right section (i'm so sorry if this isn't, i wasn't sure if it's just an issue with my coding or a bug?) but for some reasons my members haven't been receiving alerts even if they've been tagged in something? the staff are still able to get notifications but anyone who doesn't have accounts with mod/admin powers aren't being alerted of when they're getting tagged/when new posts are being made to a topic they subscribed to? ;; thank you!!
Last Visitors


Dec 27 2017, 07:23 PM




Nov 19 2017, 04:12 AM




Feb 4 2017, 10:50 AM



Comments
No comments posted.
Add Comment