Profile
Personal Photo

No Photo

Options
Custom Title
Chynacat doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender::
Test:: No Information
Statistics
Joined: 04/22/2017
Status: (Offline)
Last Seen: Oct 1 2017, 03:34 PM
Local Time: Oct 20 2017, 07:22 AM
34 posts (0.2 per day)
( 0.02% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Chynacat

Members

Topics
Posts
Comments
Friends
Video
My Content
Aug 28 2017, 04:07 PM
My test site -----> http://mizzytest.jcink.net/

I am having some trouble understanding why the push sidebar code isn't working the way it's supposed to. As you can see it displays some text at the top of the forum above the banner, but doesn't actually do anything besides look annoying lol. It should look like this toggle here - as in a simple skinny bar above the banner that opens when you push it to move the forum over to display the cbox. And then close it by pushing again and the site shifts back to center. In fact the link displays the actual code I'm using. I dunno if I'm putting them in the wrong place, but it doesn't seem to want to play nice.

Any advice? Thank you kindly.
Aug 15 2017, 07:34 AM
my test site -----> http://mizzytest.jcink.net/index.php

The beautiful skin was posted for others use years ago, but I am just now finding it an I think it is perfect. The only problem is since it has been a few years the creator is no longer contactable for help with her skin.

It appears some kind of mini profile was included in the board wrappers, but since I am a novice at coding, when it came to the html and profile fields I could not figure it out. So I went and found myself a new mini profile. The only problem is that even though I removed the MINI PROFILE portion of the CSS and board wrappers and replaced them with another, it still shows a black bar above the top of the mini-profile with the member name there. The new mini profile has it displayed at the bottom of the code. Here is a pic of what I mean.



As well... I add the new fields for the mini profile and for some reason they show off to the side left side in the main profile instead of an option in your control panel to edit your profile. Am I doing something wrong with the code of this mini profile?

Any help would be greatly appreciated.
Aug 8 2017, 06:25 AM
(url removed)

I would love to snag this domain name for a project. It appears that the forum was never used. Is there a way to take control of this board address?
Aug 4 2017, 10:32 AM
My Site

I have just reenabled the shout box for members to tag their thread partners. It works fine as far as I can see, except in the ACP/ shout box settings I clicked 'no' on show rules link but the link still seems to be there.
Jul 13 2017, 07:28 PM
https://ahsau.jcink.net/

Help! My layout is freaking out! What did/ do I do to fix ?!

Some how half of our CSS was missing. I'm not sure how it happened, but we just reinstalled the starter version. Thank you owl ♥
Last Visitors


Oct 1 2017, 03:08 PM




Aug 30 2017, 05:37 AM




Aug 13 2017, 02:30 PM



Comments
No comments posted.
Add Comment