Profile
Personal Photo

No Photo

Options
Custom Title
spooky mulder doesn't have a custom title currently.
Personal Info
Location: No Information
Born: 18 October 1994
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 05/02/2012
Status: (Offline)
Last Seen: Yesterday at 09:07 pm
Local Time: Oct 19 2017, 09:30 AM
142 posts (0.1 per day)
( 0.09% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

spooky mulder

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 5 2017, 08:21 PM
We've done custom userlinks on this site, and we'd really love to get them to center themselves over the banner, but so far nothing I try really seems to work.

Right now they look like this, as if they default to aligning to the left:



But ideally they'd look like this, where they're kind of centered over the banner:



Here's a link to the board, but you won't be able to really see all of the userlinks without registering an account. Feel free to do so if that could help you help us!

Here's the relevant coding!

HTML
CODE
<div class="um-av-back">
<div class="um-av">
<div style="width: 100px; height: 100px; background: url(<!-- |field_16| -->); background-size: cover; background-position: <!-- |field_11| -->;">&nbsp;</div>
</div></div>


<div class="um-back">



<Table><tr>

<Td><div id="n-toggle"><i class="fa fa-weixin" title="toggle cbox" style="font-size: 50px;"></i></div></td>


<td><div style="margin-left: 130px;"><div class="m-<!-- |g_id| -->" align='center'><span id='sub_bar_2' style="display:none; margin: 0px 15px 0px 130px;">
<% SUBACCOUNTS %>
</span>
<span id='subacct_link_2'><a href='javascript:void(0);'  onclick="document.getElementById('subacct_link_2').innerHTML=document.getElementById('sub_bar_2').innerHTML;" style="font-size: 15px;">SWITCH ACCOUNT</a></span></div></div></td>


<Td><div class="um-name"><a href='index.php?showuser=<!-- |id| -->'><!-- |name| --></a></div></td>




<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href='index.php?act=UserCP'><i class="fa fa-sliders" title="user settings"></i>
<br>settings</a></div></center></div></td>

<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href='index.php?act=Msg&CODE=01'><i class="fa fa-envelope" title="inbox"></i> <br>inbox (<!-- |new_msg| -->)</a></div></center></div></td>

<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href="index.php?act=UserCP&CODE=alerts"><i class="fa fa-exclamation-circle" title="alerts"></i> <br> alerts (<!-- |new_alerts| -->)</a> </div></center></div></td>

<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href="index.php?act=Login&CODE=03&key=<!-- |auth_key| -->"><i class="fa fa-power-off" title="log out"></i> <Br> Log Out</a></div></center></div></td>




<td><div class="g-<!-- |g_id| -->" style="display: none;" align='center'> <center><div style="margin: 0px 10px;"><a href='/index.php?act=Login&CODE=00'><i class="fa fa-sign-in" title="log out"></i><Br> LOG IN</a> </div></center></div></td>

<td><div class="g-<!-- |g_id| -->" style="display: none;" align='center'> <center><div style="margin: 0px 10px;"><a href='/index.php?act=Reg&CODE=00'><i class="fa fa-magic" title="log out"></i> <br>REGISTER</a></div></center></div></td>




<td><center><div style="margin: 0px 10px 0px 50px;"><a href="admin.php" target="_blank" class="acp-<!-- |g_access_cp| -->"><i class="fa fa-cogs" title="acp"></i> <br>Admin CP</a></div></center></td>


<td><center><div style="margin: 0px 10px"><a href="index.php?act=modcp" class="mcp-<!-- |g_is_supmod| -->"><i class="fa fa-cog" title="mod cp"></i> <br>Mod CP</a></div></center></td>



</tR></table>




</div>


CSS
CODE
/* CUSTOM USER MENU */


.um-back {
width: 100%;
position: fixed;
top: 0px;
background: url(http://files.jcink.net/uploads/priorirp/SKIN_4/back4.png);
padding: 15px 25px 2px;
font-family: ubuntu mono;
font-size: 12px;
text-align: center;
font-style: italic;
text-transform: uppercase;
color: #8c2028!important;
line-height: 103%;
border-bottom: 15px solid #8c2028;
z-index: 1000;
}

.um-back a {
color: #d2c6cc!important;
font-family: ubuntu mono;
font-size: 10px;
text-align: center;
font-stywle: italic;
text-transform: uppercase;
}

.um-back i {
text-align: center;
font-size: 37px;
color: #8e777e;
padding-bottom: 3px;
}

.um-name {
width: 300px;
font-family: oleo script;
font-size: 34px;
font-stywle: italic;
text-transform: lowercase;
color: #d2c6cc;
font-align: center;
padding-right: 20px;
margin-left: 15px;
}

.um-name a {
font-family: inherit!important;
font-size: inherit!important;
font-style: inherit!important;
text-transform: inherit!important;
color: inherit!important;
letter-spacing: -1px;
}

.um-av-back {
width: 100px;
height: 100px;
position: fixed;
top: 25px;
left: 90px;
padding: 10px;
border: 1px solid #8e777e;
z-index: 1001;
border-radius: 100%;
}

.um-av {
width: 100px;
height: 100px;
overflow: hidden;
background: url(http://placehold.it/100);
border-radius: 100%;
}

.um-av img {
width: 100px;
height: 100px;
}


Thanks for any and all help! <3
Feb 18 2017, 05:40 PM
Backup question [SOLVED]
Just had a quick question! If I wanted to like... ~restore deleted posts or something from a backup of the site, would doing that erase new content that's been posted since the backup was taken?
Aug 24 2015, 09:40 PM
Board is here!

For some reason, my member group colors aren't displaying across the board (I have double check that this is enabled), and they also aren't displaying in the mini profiles! They're all the default link color, but I'd like them to be they're assigned colors.

We did just change the skin, so I'm sure it's something to do with that, I just don't know what. I'm happy to provide any other info needed.

Thanks so much for any and all responses! <3
Jul 11 2015, 01:46 AM
On my ACP home, my logins to the ACP are being shown as admin actions! I've never seen it do this before, so I'm a little confused. Is this a setting that can be turned off? I don't like my logins flooding the field.

Thanks!
May 31 2015, 05:18 PM
i've never played with mobile skinning for jcink, so i figured i'd just ask for help instead of potentially screwing something up! basically, my background is a very dark color on mobile, which makes it nearly impossible to read anything. how can i change this?

site!

let me know if you need access to css/wrappers/etc. <3
Last Visitors


Aug 17 2017, 01:33 AM




Jul 31 2017, 07:35 PM




Jul 29 2017, 03:37 PM



Comments
GMaster479
table, tr, td has a text-align: justify; that is screwing up your buttons.
Aug 30 2014, 06:23 PM
Add Comment