Profile
Personal Photo

No Photo

Options
Custom Title
spooky mulder doesn't have a custom title currently.
Personal Info
Location: No Information
Born: 18 October 1994
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 05/02/2012
Status: (Offline)
Last Seen: Today at 01:33 pm
Local Time: Dec 14 2017, 09:44 PM
150 posts (0.1 per day)
( 0.09% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

spooky mulder

Members

Topics
Posts
Comments
Friends
Video
My Content
Dec 5 2017, 04:55 PM
Heyo! I've been converting the CFS templates that came with this skin to the HTML templates, and everything has gone pretty swimmingly, except for the topic rows! I've got it mostly figured out, but it seems like nothing that's pinned as an announcement is actually showing! You can take a look here, but let me know if screenshots would help better! I've got a topic pinned as an announcement and it just's not showing :c

Here's the original CFS code!
CODE
<script>customTopics.initialize({
   config: {
       announcementsDefault: '<div class="impot"><span style="font-size: 40px;"><i class="i-sortinghat"></i></span> announcements </div>',
       pinnedDefault: '<div class="impot"><span style="font-size: 40px;"><i class="i-candle"></i></span> pinned </div>',
       regularDefault: '<div class="impot"><span style="font-size: 40px;"><i class="i-quill"></i></span> topics </div>',
       noTopics: '<div style="padding: 20px; font: 8px cousine; text-transform: uppercase; color: #eee;">THERE ARE NO TOPICS HERE, OH NO! YOU CAN BE THE FIRST TO CHANGE THIS LONELY, EMPTY FORUM.</div>'
   },
   html: function() {
       var output = '<div id="cfs-topics"><table><td valign=top><div id="fmarker"><div class="fmarker2"><div class="fmarkerr"><div class="fmarker3">{{folder}}</div></div></div></div></td> <td valign=top><div class="topic-one"><div class="topic-name">{{topicTitle}} <sub>{{topicDescription}} &copy; {{topicAuthor}}';

       // Are we on the active topics page?
      if (window.location.href.indexOf('act=Search&CODE=getactive') > -1) {
           output += ' in {{parentForum}} //';
       }

       output += ' {{pagination}}</sub></div></div></td> <td valign=top><div class="topic-two"><div class="lplkk">{{replyCount}}<sub>replies</sub></div> <div class="lplkk" style="margin-top: 5px;">{{viewCount}}<sub>views</sub></div></div></td> <td valign=top><div class="topic-three">&copy; {{lastReplyAuthor}}<BR> on {{lastReplyDate}}<BR> <a href="/index.php?showtopic={{topicId}}&view=getnewpost">get last post</a><br>{{moderatorCheckbox}}</div></td></table></div>';

       return output;
   }
});</script>


Here's what I've got in my topic row HTML template.

CODE
<div class="topic-row <!-- |type| -->-topic">
   <div id="cfs-topics"><table><td valign=top><div id="fmarker"><div class="fmarker2"><div class="fmarkerr"><div class="fmarker3"><!-- |macro_img| --></div></div></div></div></td> <td valign=top><div class="topic-one"><div class="topic-name"><!-- |topic| --> <sub><!-- |topic_desc| --> &copy; <!-- |starter| -->

     

       <!-- |pages| --></sub></div></div></td> <td valign=top><div class="topic-two"><div class="lplkk"><!-- |replies| --><sub>replies</sub></div> <div class="lplkk" style="margin-top: 5px;"><!-- |views| --><sub>views</sub></div></div></td> <td valign=top><div class="topic-three">&copy; <!-- |last_poster| --><BR> on <!-- |last_post| --><BR> <a href="/index.php?showtopic=<!-- |tid| -->&view=getnewpost">get last post</a><br><!-- |mod_checkbox| --></div></td></table></div>
</div>


And here's what I've got in my topic list headers template.

CODE
<div class="tableborder" id="topic-list">
<div class='maintitle'><{CAT_IMG}>&nbsp;<!-- |forum_name| --></div>
 <div id="new-topics">
  <% ANNOUNCEMENTS %>
  <% TOPIC_ROWS %>
 </div>
<!-- |mod_form_end| -->
<!-- |forum_active| -->
<!-- |sort_options| -->
</div>


Any help would be greatly appreciated! <3
Nov 18 2017, 06:21 PM
Heyo! I'm trying to use these font icons that I downloaded and uploaded to my forum, but it's just... not working? I feel like I don't have the codes in the CSS correctly or haven't properly uploaded all of the files necessary.

Basically, I downloaded this icon pack, and used Fontello to make my own icon font. I uploaded all of the font files to my file manager, as well as all of the CSS files. I added the following to my CSS.

CODE
@font-face {
 font-family: 'hp_icons';
 src: url('http://files.jcink.net/uploads/spookymulder/hp_icons.eot');
 src: url('http://files.jcink.net/uploads/spookymulder/hp_icons.eot#iefix') format('embedded-opentype'),
      url('http://files.jcink.net/uploads/spookymulder/hp_icons.woff2') format('woff2'),
      url(http://files.jcink.net/uploads/spookymulder/hp_icons.woff') format('woff'),
      url('http://files.jcink.net/uploads/spookymulder/hp_icons.ttf') format('truetype'),
      url('http://files.jcink.net/uploads/spookymulder/hp_icons.svg#hp_icons') format('svg');
 font-weight: normal;
 font-style: normal;
}
/* Chrome hack: SVG is rendered more smooth in Windozze. 100% magic, uncomment if you need it. */
/* Note, that will break hinting! In other OS-es font will be not as sharp as it could be */

/*
@media screen and (-webkit-min-device-pixel-ratio:0) {
 @font-face {
   font-family: 'hp_icons';
   src: url('http://files.jcink.net/uploads/spookymulder/hp_icons.svg#hp_icons') format('svg');
 }
}
*/

[class^="i-"]:before, [class*=" i-"]:before {
 font-family: "hp_icons";
 font-style: normal;
 font-weight: normal;
 speak: none;

 display: inline-block;
 text-decoration: inherit;
 width: 1em;
 margin-right: .2em;
 text-align: center;
 /* opacity: .8; */

 /* For safety - reset parent styles, that can break glyph codes*/
 font-variant: normal;
 text-transform: none;

 /* fix buttons height, for twitter bootstrap */
 line-height: 1em;

 /* Animation center compensation - margins should be symmetric */
 /* remove if not needed */
 margin-left: .2em;

 /* you can be more comfortable with increased icons size */
 /* font-size: 120%; */

 /* Font smoothing. That was taken from TWBS */
 -webkit-font-smoothing: antialiased;
 -moz-osx-font-smoothing: grayscale;

 /* Uncomment for 3D effect */
 /* text-shadow: 1px 1px 1px rgba(127, 127, 127, 0.3); */
}

.i-huffcup:before { content: '\e800'; } /* '' */
.i-toad:before { content: '\e801'; } /* '' */
.i-houseelf:before { content: '\e802'; } /* '' */
.i-deathlyhallows:before { content: '\e803'; } /* '' */
.i-candle:before { content: '\e804'; } /* '' */
.i-sortinghat:before { content: '\e805'; } /* '' */
.i-snitch:before { content: '\e806'; } /* '' */
.i-wingkey:before { content: '\e807'; } /* '' */
.i-patronusstag:before { content: '\e808'; } /* '' */
.i-moon:before { content: '\e809'; } /* '' */
.i-darkmark:before { content: '\e80a'; } /* '' */
.i-quill:before { content: '\e80b'; } /* '' */
.i-cauldron:before { content: '\e80c'; } /* '' */
.i-crest:before { content: '\e80d'; } /* '' */
.i-smallpotion:before { content: '\e80e'; } /* '' */
.i-basilisktooth:before { content: '\e80f'; } /* '' */
.i-wand:before { content: '\e810'; } /* '' */
.i-broom:before { content: '\e811'; } /* '' */
.i-potionflask:before { content: '\e812'; } /* '' */
.i-scar:before { content: '\e813'; } /* '' */
.i-potionbottle:before { content: '\e814'; } /* '' */
.i-daily prophet:before { content: '\e815'; } /* '' */
.i-owlcage:before { content: '\e816'; } /* '' */
.i-face:before { content: '\e817'; } /* '' */
.i-gryffindorsword:before { content: '\e818'; } /* '' */
.i-hogwarts:before { content: '\e819'; } /* '' */
.i-owl:before { content: '\e81a'; } /* '' */
.i-elderwand:before { content: '\e81b'; } /* '' */
.i-triwizardegg:before { content: '\e81c'; } /* '' */
.i-hogwartsexpress:before { content: '\e81d'; } /* '' */
.i-knightbus:before { content: '\e81e'; } /* '' */
.i-maraudersmap:before { content: '\e81f'; } /* '' */
.i-crystalball:before { content: '\e820'; } /* '' */
.i-triwizardcup:before { content: '\e821'; } /* '' */
.i-butterbeer:before { content: '\e822'; } /* '' */
.i-horcrux:before { content: '\e823'; } /* '' */
.i-philospherstone:before { content: '\e824'; } /* '' */
.i-spectrespecs:before { content: '\e825'; } /* '' */
.i-timeturner:before { content: '\e826'; } /* '' */
.i-cloak:before { content: '\e827'; } /* '' */
.i-gargoyle:before { content: '\e828'; } /* '' */
.i-mirrorerised:before { content: '\e829'; } /* '' */
.i-quaffle:before { content: '\e82a'; } /* '' */
.i-howler:before { content: '\e82b'; } /* '' */
.i-teacup:before { content: '\e82c'; } /* '' */
.i-chess:before { content: '\e82d'; } /* '' */
.i-quidditchgoals:before { content: '\e82e'; } /* '' */
.i-wompingwillow:before { content: '\e82f'; } /* '' */
.i-glasses:before { content: '\e830'; } /* '' */
.i-ford:before { content: '\e831'; } /* '' */


I also made sure to add this piece to my wrappers.

CODE
<link rel="stylesheet" href="http://files.jcink.net/uploads/spookymulder/hp_icons/hp_icons.css">
<link rel="stylesheet" href="http://files.jcink.net/uploads/spookymulder/hp_icons/animation.css">
<link rel="stylesheet" href="http://files.jcink.net/uploads/spookymulder/hp_icons/hp_icons_codes.css">
<link rel="stylesheet" href="http://files.jcink.net/uploads/spookymulder/hp_icons/hp_icons_embedded.css">
<link rel="stylesheet" href="http://files.jcink.net/uploads/spookymulder/hp_icons/hp_icons_ie7.css">
<link rel="stylesheet" href="http://files.jcink.net/uploads/spookymulder/hp_icons/hp_icons_ie7_codes.css">


But when I try to use the icons, they don't show up properly. They either show the e82b code or  that symbol. I'm just not sure what I'm doing wrong, so any help at all would be super appreciated. <3 I've done a little searching around on these support forums to try to find some answers, too, but nothing I tried help.

Here's where I'm trying to use them, you can see how the icon isn't working in the userlinks up top.
Jul 5 2017, 08:21 PM
We've done custom userlinks on this site, and we'd really love to get them to center themselves over the banner, but so far nothing I try really seems to work.

Right now they look like this, as if they default to aligning to the left:



But ideally they'd look like this, where they're kind of centered over the banner:



Here's a link to the board, but you won't be able to really see all of the userlinks without registering an account. Feel free to do so if that could help you help us!

Here's the relevant coding!

HTML
CODE
<div class="um-av-back">
<div class="um-av">
<div style="width: 100px; height: 100px; background: url(<!-- |field_16| -->); background-size: cover; background-position: <!-- |field_11| -->;">&nbsp;</div>
</div></div>


<div class="um-back">



<Table><tr>

<Td><div id="n-toggle"><i class="fa fa-weixin" title="toggle cbox" style="font-size: 50px;"></i></div></td>


<td><div style="margin-left: 130px;"><div class="m-<!-- |g_id| -->" align='center'><span id='sub_bar_2' style="display:none; margin: 0px 15px 0px 130px;">
<% SUBACCOUNTS %>
</span>
<span id='subacct_link_2'><a href='javascript:void(0);'  onclick="document.getElementById('subacct_link_2').innerHTML=document.getElementById('sub_bar_2').innerHTML;" style="font-size: 15px;">SWITCH ACCOUNT</a></span></div></div></td>


<Td><div class="um-name"><a href='index.php?showuser=<!-- |id| -->'><!-- |name| --></a></div></td>




<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href='index.php?act=UserCP'><i class="fa fa-sliders" title="user settings"></i>
<br>settings</a></div></center></div></td>

<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href='index.php?act=Msg&CODE=01'><i class="fa fa-envelope" title="inbox"></i> <br>inbox (<!-- |new_msg| -->)</a></div></center></div></td>

<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href="index.php?act=UserCP&CODE=alerts"><i class="fa fa-exclamation-circle" title="alerts"></i> <br> alerts (<!-- |new_alerts| -->)</a> </div></center></div></td>

<td><div class="m-<!-- |g_id| -->" align='center'><center><div style="margin: 0px 10px;"><a href="index.php?act=Login&CODE=03&key=<!-- |auth_key| -->"><i class="fa fa-power-off" title="log out"></i> <Br> Log Out</a></div></center></div></td>




<td><div class="g-<!-- |g_id| -->" style="display: none;" align='center'> <center><div style="margin: 0px 10px;"><a href='/index.php?act=Login&CODE=00'><i class="fa fa-sign-in" title="log out"></i><Br> LOG IN</a> </div></center></div></td>

<td><div class="g-<!-- |g_id| -->" style="display: none;" align='center'> <center><div style="margin: 0px 10px;"><a href='/index.php?act=Reg&CODE=00'><i class="fa fa-magic" title="log out"></i> <br>REGISTER</a></div></center></div></td>




<td><center><div style="margin: 0px 10px 0px 50px;"><a href="admin.php" target="_blank" class="acp-<!-- |g_access_cp| -->"><i class="fa fa-cogs" title="acp"></i> <br>Admin CP</a></div></center></td>


<td><center><div style="margin: 0px 10px"><a href="index.php?act=modcp" class="mcp-<!-- |g_is_supmod| -->"><i class="fa fa-cog" title="mod cp"></i> <br>Mod CP</a></div></center></td>



</tR></table>




</div>


CSS
CODE
/* CUSTOM USER MENU */


.um-back {
width: 100%;
position: fixed;
top: 0px;
background: url(http://files.jcink.net/uploads/priorirp/SKIN_4/back4.png);
padding: 15px 25px 2px;
font-family: ubuntu mono;
font-size: 12px;
text-align: center;
font-style: italic;
text-transform: uppercase;
color: #8c2028!important;
line-height: 103%;
border-bottom: 15px solid #8c2028;
z-index: 1000;
}

.um-back a {
color: #d2c6cc!important;
font-family: ubuntu mono;
font-size: 10px;
text-align: center;
font-stywle: italic;
text-transform: uppercase;
}

.um-back i {
text-align: center;
font-size: 37px;
color: #8e777e;
padding-bottom: 3px;
}

.um-name {
width: 300px;
font-family: oleo script;
font-size: 34px;
font-stywle: italic;
text-transform: lowercase;
color: #d2c6cc;
font-align: center;
padding-right: 20px;
margin-left: 15px;
}

.um-name a {
font-family: inherit!important;
font-size: inherit!important;
font-style: inherit!important;
text-transform: inherit!important;
color: inherit!important;
letter-spacing: -1px;
}

.um-av-back {
width: 100px;
height: 100px;
position: fixed;
top: 25px;
left: 90px;
padding: 10px;
border: 1px solid #8e777e;
z-index: 1001;
border-radius: 100%;
}

.um-av {
width: 100px;
height: 100px;
overflow: hidden;
background: url(http://placehold.it/100);
border-radius: 100%;
}

.um-av img {
width: 100px;
height: 100px;
}


Thanks for any and all help! <3
Feb 18 2017, 05:40 PM
Backup question [SOLVED]
Just had a quick question! If I wanted to like... ~restore deleted posts or something from a backup of the site, would doing that erase new content that's been posted since the backup was taken?
Aug 24 2015, 09:40 PM
Board is here!

For some reason, my member group colors aren't displaying across the board (I have double check that this is enabled), and they also aren't displaying in the mini profiles! They're all the default link color, but I'd like them to be they're assigned colors.

We did just change the skin, so I'm sure it's something to do with that, I just don't know what. I'm happy to provide any other info needed.

Thanks so much for any and all responses! <3
Last Visitors


Oct 20 2017, 02:02 PM




Aug 17 2017, 01:33 AM




Jul 31 2017, 07:35 PM



Comments
GMaster479
table, tr, td has a text-align: justify; that is screwing up your buttons.
Aug 30 2014, 06:23 PM
Add Comment