Profile
Personal Photo

No Photo

Options
Custom Title
THE SONIC CENTURION doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 03/01/2013
Status: (Offline)
Last Seen: Feb 12 2018, 01:51 PM
Local Time: Feb 24 2018, 05:14 AM
103 posts (0.1 per day)
( 0.06% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

THE SONIC CENTURION

Members

Topics
Posts
Comments
Friends
Video
My Content
Dec 31 2017, 09:00 AM
Sadly I don't have an example of this on my main forum, but I dug up a deleted ad and posted it here on my test forum to show you what I mean. My forum auto-resize is set to 500x500 (on here and on the main forum), and when people put a link around their images that link doesn't work. If you click on the image all you get is taken to a bigger view of the image. I don't remember this doing that? But I could be wrong.

I was wondering if perhaps it's not supposed to do that, or if so. . . if there's a solution to fix it? I'd like to seem less nitpicky with ads, but I don't like accepting ads with broken links, code, images, etc. and technically this is making it act as a broken link since there's no way for the person to get to the forum that's posting.

Edit: moved to a forum where can be viewed by guests. Sorry!
Nov 26 2017, 02:08 PM
Basically, since AIM is now gone(or about to be? I forget the exact date it was going the way of the Dodo but. . .) I was wondering if it'd be possible to get rid of AIM name under Communicate. Perhaps even add in slots for Discord and/or Slack names as people are fond of using them more these days than messengers like GTalk, etc. It just seems to make more sense to remove the dead messenger option and add in two people use more these days.
Sep 30 2017, 09:02 AM
Recently I decided to choose "no" for can use PM system on certain usergroups. Specifically the ones that character accounts get slotted beneath. This way PMs can only be sent between OoC accounts that have either the OoC usergroup(Certified Members or Dormant Members) or Staff and Mod Accounts or your account is listed under Pending Members. However, we recently discovered something odd. . . and after a little digging I realized it's a result of me having changed that PM system option to 'No'.

What happens is the stuff in the user panel along the top of our site disappears except for the person's account name, alerts, switch account(if they have a linked account), and mod CP(if they're listed as a mod of a forum). This means that logout, friends, my controls, and view new posts all just vanish. . .

And I can't figure out why? new messages/inbox disappearing I can understand. You can't PM or receive PM related notices so that makes sense. But why does logout, my friends, view new posts, and my controls vanish. . . and is there a way to fix this issue?

Here's a link to my board: SUtD. We have an account called test under the Pending Members group, but I don't recall the password. If you need access to it I can get you the password though.
Sep 28 2017, 09:12 PM
This is our site and also shows the default avatar image we just got set up with the macro. Now, I thought it would automatically work for guests too, but apparently that's not the case and the reasoning kinda makes sense to me. I was wondering though if there's a way to make an image show up in that area for guests? I looked around, but there were a lot of threads where either the solution didn't work and nobody answered further or the solutions were varied. . . and involved things I didn't quite grasp.
Sep 25 2017, 12:20 AM
On the forum I help run(link here), we have a forum section called Extended Biographies. Under this forum is subforums for each member of our site that wants one which they can use for whatever they desire on their characters for further character development.



I would like to remove the subforums from displaying on the main page for this specific forum. Researching turned up a code so I tried sticking it in the forum rules for that board, but it didn't work and other searches turned up nothing so here I am. This is what I had put in for the forum(the first line):

CODE
<style>.subforums { display: none }
#inforum-rules img { display: none; }</style>


But like I said, it clearly didn't work. I would like to be able to remove subforums for other specific forums if the need calls for it in future as well so figuring it out for this one would be helpful.
Last Visitors


Dec 29 2017, 01:53 PM




Dec 3 2017, 12:45 PM




Nov 28 2017, 04:25 AM



Comments
No comments posted.
Add Comment