Profile
Personal Photo

No Photo

Options
Custom Title
EliteKilljoy doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Private
Test:: No Information
Statistics
Joined: 05/01/2014
Status: (Offline)
Last Seen: Oct 10 2017, 07:12 PM
Local Time: Oct 23 2017, 01:07 PM
35 posts (0 per day)
( 0.02% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

EliteKilljoy

Members

Topics
Posts
Comments
Friends
Video
My Content
Oct 10 2017, 03:24 PM
I have two questions about forums, so I hope it's alright that I post them both in the same thread.

The site I'm working on is HERE.

1. The subforums on the main index cause a large gap underneath them that I'd like to get rid of if possible?

2. Inside of a forum that has sub-forums, the sub-forums show the box like they have sub-forums (which they don't). Is there a way to remove that box?

I'd post my stylesheet but I don't know if you need it all and I don't want to post a whole long thing if it's unneeded.
Oct 10 2017, 01:13 PM
Hello! I'm looking for an answer for four questions, so I hope it's okay that I'm putting the two together in one post.

HERE is the site I'm working on.

1. How do you make custom profile fields show "N/A" if there is no answer inserted? Everything I've found online has been showing how to remove the "N/A", but I want to add it.

2. My avatar is not showing up. I've tried just deleting the bit where the "background image" goes, but that breaks the whole code. Where I have "<!-- |avatar| -->", the original code had a photo, but I want it to be blank until someone adds their profile picture.

3. It won't allow me to edit the custom profile fields when I go into my control panel. They are enabled and my usergroup should be allowed to edit them. Any ideas about what's wrong?

4. There's a weird space above "BIO" in the mini profile that I would like gone (there used to be an image there) but I don't know how to get rid of it?

Here's my mini profile code:
CODE
<div class="navnbag"><div class="navnavn"><!-- |name| --></div><div class="undernavn"><!-- |field_1| --> <span style="color:#dd001f">ナルト</span> <!-- |member_group| --> <span style="color:#dd001f">ナルト</span> <!-- |field_4| --></div></div>

<div style="background-image:<!-- |avatar| -->;" class="lilav"><div class="lilleomrids"></div>

<center><div class="storeomrids"><div class="lilleting"><div class="lillinfo"><span style="color:#dd001f"><b>BIO:</b></span> <a href="<!--|field_7|-->">LINK</a></div>

<div class="lillinfolinje"><span style="color:#dd001f"><b>AGE:</b></span> <!-- |field_3| --></div>

<div class="lillinfolinje"><span style="color:#dd001f"><b>RANK:</b></span> <!-- |field_5| --></div>

<div class="lillinfolinje"><span style="color:#dd001f"><b>VILLAGE:</b></span> <!-- |field_6| --></div>

<div class="lillinfolinje"><span style="color:#dd001f"><b>POSTS:</b></span> <!-- |member_posts| --></div>

<div class="lillelinkomrids"><div class="lillelinks"></div><div class="lillelinks"><a href="http://narutogaidenrp.jcink.net/index.php?act=Msg&CODE=04&MID=<!-- |id| -->"><i class="fa fa-envelope-o"></i></a></div></div></div><div class="crookedlille"></div></center></div>
Sep 25 2016, 11:28 AM
Hey, so this might be a stupid question and easy fix, but I can't figure it out for the life of me and my skinner went AWOL.

On my site, it's not showing the subforums on the index page, but I want it to.

Help?
Jan 4 2016, 01:56 PM
Hey guys!

I have a little issue with a URL stretching the page a little bit (here).

I seem to remember there being a setting that would break a too-long URL onto another line, but I can't find it anywhere.

Help!

EDIT: I found the URL Shortening option, but I have that enabled.
Jul 31 2014, 12:09 PM
As you can see in the attached screenshot, of my site, the sub-forum titles/links are all squished together. Is there an easy way to fix that?

[attachmentid=3691]
Last Visitors


Oct 10 2017, 01:24 PM




Sep 25 2016, 11:55 AM




Jan 16 2016, 06:45 PM



Comments
No comments posted.
Add Comment