ClosedNew TopicNew Poll

 HTML Templates & Profile Templates [Fixed]
#
Hey there!

I don't know if this has all ready been submitted or if it was intentional, but I want to bring it up anyway.

When editing the HTML Template for Mini Profiles, the custom fields WILL NOT SHOW unless you go to the profile templates page and allow them to. "Enable use of Custom Profile Field variables in templates? Required to use <!-- |field_#| --> variables." Due to the page saying it was depreciated on 1/1/17, I didn't think this setting mattered and played with it for about twenty minutes before I decided "what the heck" and tried this. It fixed the problem. Would it be possible to put this setting on the HTML Templates too?
PM
#
John is already aware of this bug.
PM
#
Wasn't sure, thanks CamilleNicole! In my experience, it's better to just report it and make sure it's known than assume it's taken care of. This can be closed then. <3

This post has been edited by EUPHORIA !: Apr 17 2017, 09:53 PM
PM
#
We will be removing this setting entirely this week to avoid confusion hopefully so that way it no longer needs to be "turned on."

signature
email: admin@jcink.com :: blog: John C.
#
That's probably a good idea, to be honest.
(Because if custom profile fields are created, it should be obvious that the admin will want them to be viewable on profiles)
PM
#
This has been fixed. The switch in the Admin CP now has no effect.

signature
email: admin@jcink.com :: blog: John C.
#
[ This bug has been fixed! ]

Thank you for reporting it to us.

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options ClosedNew TopicNew Poll