Add ReplyNew TopicNew Poll

 File Size Limit?
#
I feel terrible for coming on here with this many problems lately, but I feel like my boards are all freaking out on me.

Now I'm having problems with Brook Haven Ranch RP. I'm working on this application and as I'm completing the form, it suddenly refused to preview -- none of the code displayed on preview. I tried saving -- I get a blank post with nothing visibly in it at all.

Of course when I go to edit, the code's all there, it's just not rendering.

So I've experimented by taking certain components out and adding them back in. It appears that I've reached a file size limit for this particular post.

However, when I copied and pasted the code to notepad and saved it, I found that this was "only" 40k. Another of my own applications (which renders properly) is 50k. So it doesn't seem like it should be a file size issue?

Confused, I upgraded to premium, thinking that if we were using space, that might be the issue. It's still not working.

I've tested everything. It's not the code -- removing plain text from the application causes the code to render. The only thing that I can figure is that there's a new file size limit on posts. If that's the case, these applications are no longer going to work and I will quite literally cry.

Can I get some help here?

ETA: I've checked the file size in the admin CP and it was set to 1000k. The post in question was 40k (not including images, though removal of images didn't solve the problem). This doesn't appear to be a file size problem but a glitch, maybe?

ETA2: I've now copied and pasted the larger file (this app) into a new post and it renders just fine. I have also attempted to copy and paste the problem application into a new file and I get the same rendering problems that I get in the original.

The removal of pure plain text will bring it back, and that plain text can be from any portion of the code, so it doesn't seem to be related to the code itself, but the amount of text in the file.

I'm baffled!
ALRIGHT! I found the problem and this is now a bug report.

The default #QUOTE css appears to be the problem. Where I have [ quote ] tags in the application, the application breaks and won't render past a certain point, as though I am suddenly limited in the file size. When the [ quote ] tag was replaced with something else, the code works just fine.

My situation is resolved, but this is still creating some sort of a bug on my site.

This post has been edited by stormiecub: Apr 24 2017, 12:17 PM
PM
#
Thank you for the info. Looks like a really rare bug. It is definitely not a file size issue. It looks like a bbcode parsing bug.

Would you be able to provide me the exact post contents that triggers a blank post?

We can offer a full refund as well for the trouble, as upgrading did not solve the issue you expected it to. Sorry you seem to be having so many problems with the service stormiecub.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options Add ReplyNew TopicNew Poll