Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Permalink and Last Entry Links Won't Work [SOLVED]
#
Hi there! So, a few days back I noticed that links like permalinks and that ones with lastentry (which are supposed to show the last post of a topic) won't work. These links happens to open the topic normally, but won't scroll down to the specific post. Any ideas?

Here is the site:
http://leavesfromthevine.jcink.net/index.php?act=index

And here is a permalink so you guys can see what I am saying:
http://leavesfromthevine.jcink.net/index.p...&st=0&#entry190
PM
#
No permission to view the topic. But if you are using a custom post template you're probably missing the anchor tag.

signature
email: admin@jcink.com :: blog: John C.
#
Ow, thanks! That worked perfectly.
PM
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll