Profile
Personal Photo

No Photo

Options
Custom Title
AiMakai doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 11/18/2014
Status: (Offline)
Last Seen: Jul 6 2017, 07:02 PM
Local Time: Aug 20 2017, 10:38 AM
21 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

AiMakai

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 6 2017, 12:36 PM
Website Link
Problem is on the Testing Skin which is visible to guests

I'm not sure if it's a problem with my code, or a problem with conflict in the HTML setup, or if I forgot to dot a t and cross an i, or if a giant baked potato in the sky is just looking at me funny.

But I'm having a weird thing happen, and by that I mean a script I set up, meant to change the layout of the forums/subforums. It works, just fine, for everything except one singular forum.

Forum in Question

In every other instance, other subforums, other parent forums, even in the depths of Mordor, it works fine. I can't find any other place on the board where it doesn't work except the one Subforum called 'Iberico'.

I looked into the forums settings and whatnot and can't find anything that would imply it couldn't work, no settings looked any different from the others.
Please, look into your keyboard poking hearts and tell me, which Q did I fail to stick a hole in?
Thank you for your time.

No T's I's or Q's were harmed in the making of this post, baked potato and functionality in the depths of Mordor not confirmed. Test these at your own risk.
Apr 28 2017, 05:20 PM
I believe this is the right place but I couldn't exactly remember, sorry if it isn't.

I've read elsewhere before that it's possible to have the max character limit of a forum increased on request basis, I have a rather large chunk of code I'd like to condense into one post, and I did the math to come to roughly 200k characters is what I'd need to fit it all together, giving myself some working room in that number to code them in together and whatnot.

Land of Kyvela

Thank you very much for your time and assistance, and for the wonderful forum system you provide. Have a nice day~
Apr 28 2017, 05:07 PM
So, I have a website set up where post count directly influences certain things and perks on the site, and there are certain forums where post count doesn't increase.

While testing things on it today I accidentally made a post in the wrong spot and when I deleted it it subtracted a post, which is kind of a problem because it subtracts a post without adding one. I'm pretty sure its not something on my side specific and more something across all forums.
Jan 24 2016, 07:53 PM


I'm trying to set something up in which post count will function as XP of sorts, and setting up a script which will be a level counter at certain post levels. It's working as planned so far, the display changing accordingly when the right number is hit..

But the only problem is it will only display in the first post of any topic, and I can't see anything that would cause it. Is there something I did wrong in the code setup?

And would it be easier if I posted the script in here? Rather than having to look through the forum code for it. The entire thing is self contained within the miniprofile template.
Apr 5 2015, 02:04 PM
I was wondering if there was any way to set up a sidebar which would display the users Subscribed topics.

I could style such a thing and make it look how I want, I just have no idea what I could possibly call on to get the subscribed topics to do such. Is it even possible to set something like that up?

Thank you in advance for any assistance anyone could provide.
Last Visitors


May 13 2017, 09:32 AM



Comments
No comments posted.
Add Comment