Profile
Personal Photo

No Photo

Options
Custom Title
stormiecub doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 01/02/2012
Status: (Offline)
Last Seen: Aug 21 2017, 10:33 PM
Local Time: Oct 18 2017, 03:18 PM
68 posts (0 per day)
( 0.04% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

stormiecub

Members

Topics
Posts
Comments
Friends
Video
My Content
Aug 21 2017, 10:33 PM
I posted this problem on another site as well, but I thought I'd bring it here in case it is a Jcink glitch of some type. I ran into it while working on some new codes and it simply persisted across all jcink sites.

Drop down menus look like this in Chrome and Opera:



They look like this (which is normal) in Firefox, Edge, Safari, and Seamonkey:



I plan on updating my board on Friday and I am panicking because Chrome is my regular browser and this is not attractive.

Both my girlfriend and I see it this way. Our moderator sees it the regular way. Any ideas what's going on?

(This is on every Jcink site that we visit, including this one. There just isn't enough in the skin switcher to make it a good example of the line-heights.)

P.S. The screenshots are NOT of my own site. That's CTTW (which, to be clear, I do not own nor did I code). This doesn't appear to be an issue with my coding. It's either something in the browser(s) or there's something going on with Jcink.
Apr 24 2017, 12:01 PM
I feel terrible for coming on here with this many problems lately, but I feel like my boards are all freaking out on me.

Now I'm having problems with Brook Haven Ranch RP. I'm working on this application and as I'm completing the form, it suddenly refused to preview -- none of the code displayed on preview. I tried saving -- I get a blank post with nothing visibly in it at all.

Of course when I go to edit, the code's all there, it's just not rendering.

So I've experimented by taking certain components out and adding them back in. It appears that I've reached a file size limit for this particular post.

However, when I copied and pasted the code to notepad and saved it, I found that this was "only" 40k. Another of my own applications (which renders properly) is 50k. So it doesn't seem like it should be a file size issue?

Confused, I upgraded to premium, thinking that if we were using space, that might be the issue. It's still not working.

I've tested everything. It's not the code -- removing plain text from the application causes the code to render. The only thing that I can figure is that there's a new file size limit on posts. If that's the case, these applications are no longer going to work and I will quite literally cry.

Can I get some help here?

ETA: I've checked the file size in the admin CP and it was set to 1000k. The post in question was 40k (not including images, though removal of images didn't solve the problem). This doesn't appear to be a file size problem but a glitch, maybe?

ETA2: I've now copied and pasted the larger file (this app) into a new post and it renders just fine. I have also attempted to copy and paste the problem application into a new file and I get the same rendering problems that I get in the original.

The removal of pure plain text will bring it back, and that plain text can be from any portion of the code, so it doesn't seem to be related to the code itself, but the amount of text in the file.

I'm baffled!
ALRIGHT! I found the problem and this is now a bug report.

The default #QUOTE css appears to be the problem. Where I have [ quote ] tags in the application, the application breaks and won't render past a certain point, as though I am suddenly limited in the file size. When the [ quote ] tag was replaced with something else, the code works just fine.

My situation is resolved, but this is still creating some sort of a bug on my site.
Apr 24 2017, 12:01 PM
Apr 23 2017, 11:29 PM
I am having a bizarre problem on FORK in the Road. I don't even know how to describe this.

Yesterday or day before, one of my members (new member, new character) had just set up their accounts and was ready to link them. When they attempted to link the character account to the OOC account, the board said that the sub-account didn't exist. When they attempted to log out of the main account and into the character account, it said the password was wrong. Between us, we tried everything and finally deleted and re-created the character account, after which there was no problem.

Until today, when another member found that she could not log into all but one of her accounts. I changed the password on the parent account and she can get into it now, but this is starting to appear like it's either a pervasive problem or that the site has been hacked.

I highly doubt that it's been hacked! We have had endless problems with this site, which is a mystery/horror site that seems in keeping with its theme.

I just want a solution to the fact that passwords seem to be changing on multiple members now. This is going to be a major issue if I get locked out of the site!
Apr 21 2017, 08:38 PM
I don't seem to have hack attempt logs on my site. I know that I used to on my last version of this site because I was tracking attempts by a particular lunatic to break into the site.

He's back, and I want to be able to track his attempts to break into the Admin CP. Am I looking in the wrong place for these logs?
Last Visitors


Apr 22 2017, 03:02 PM




Apr 21 2017, 08:44 PM




May 18 2016, 08:56 PM



Comments
No comments posted.
Add Comment