Profile
Personal Photo

No Photo

Options
Custom Title
Crysis doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Test: No Information
Statistics
Joined: 12/07/2016
Status: (Offline)
Last Seen: May 26 2017, 09:55 AM
Local Time: Jun 29 2017, 10:59 AM
17 posts (0.1 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Crysis

Members

Topics
Posts
Comments
Friends
Video
My Content
May 25 2017, 07:39 AM
It's getting rather annoying to leave messages in a Shoutbox, only for the flood control to rear it's ugly head. And I can't seem to find any way to disable it for specific groups.

So that is my request, a Permissions option in the Shoutbox, where certain groups are ignored for flood control.

It's come up several times now, where I'm working on a forum with a few members, and leaving messages in the shoutbox. Nobody else is posting in it, so I'm continually hit with flood control. Even when I haven't posted messages in several days.
May 18 2017, 09:26 AM
This feature is simple.

For user created groups, put in a field for the name of the forum that is created. If left blank it can default to the name of the group.

As it is now, I can go in to the Forum Control and rename the board easily enough. However if I ever change the settings in the group (such as updating the description or anything), it defaults back to the group name instead.
May 17 2017, 10:59 PM
Link: Skyrim: Dawnfire

Is it possible to collapse the Board Statistics with the HTML templates? I'm still struggling a bit with learning them, and can't find anything via online searches.

I think it would involve this line in the default template:

CODE
<div class="maintitle"><span class='bstats-text'>Board Statistics</span></div>


being edited like those in the category line, somehow.

CODE
<div class='maintitle<!-- |collapsed_class| -->' align='left'>
<span style='float:right;'><a href='#' onclick='catcollapse("<!-- |cat_id| -->");return false;' id='main_<!-- |cat_id| -->'><!-- |collapse_img| --></a>&nbsp;&nbsp;</span>
<{CAT_IMG}><a href="index.php?c=<!-- |cat_id| -->"><!-- |cat_name| --></a></div>


But I'm not sure if this needs to be a part of it at all.

CODE
<div id='cat_<!-- |cat_id| -->' style="<!-- |collapsed_style| -->">
May 17 2017, 07:35 PM
I just stuck this in the wrapper, and it's not working at all.

It says you put the Off image link, then the On image link.

When I do that, the On image link is always used.

If I switch links to be On image/Off image, then the Off image is always used.

CODE
<script>
/*
Change Individual Forum Markers
Created by iFusion
*/
var offMarker = "http://files.jcink.net/themes/default/white-cube-large.png"
function changeMarker(forum, offImg, onImg){
var iTR = document.getElementsByTagName('TR');
for(i=0;i<iTR.length;i++){
if(iTR[i].cells.length == 5 && iTR[i].cells[1].innerHTML.match(/showforum=(\d+)/i) != null && RegExp.$1 == forum)
iTR[i].cells[0].innerHTML = (iTR[i].cells[0].innerHTML.match(offMarker) != null) ? "<img border='0' src='" + offImg + "'>" : "<img border='0' src='" + onImg + "'>"
}
}
changeMarker("21","http://i.imgur.com/5LlyAp4.png","http://i.imgur.com/DhvHfZh.png")
changeMarker("43","http://i.imgur.com/5LlyAp4.png","http://i.imgur.com/DhvHfZh.png")

changeMarker("22","http://i.imgur.com/ajwB90n.png","http://i.imgur.com/ZhwlGJC.png")
changeMarker("44","http://i.imgur.com/ajwB90n.png","http://i.imgur.com/ZhwlGJC.png")
changeMarker("23","http://i.imgur.com/BpigncL.png","http://i.imgur.com/kul8jO3.png")
changeMarker("45","http://i.imgur.com/BpigncL.png","http://i.imgur.com/kul8jO3.png")
changeMarker("24","http://i.imgur.com/ov1pfm3.png","http://i.imgur.com/Nlvm11P.png")
changeMarker("46","http://i.imgur.com/ov1pfm3.png","http://i.imgur.com/Nlvm11P.png")
changeMarker("25","http://i.imgur.com/xWFbiOu.png","http://i.imgur.com/qdEi5qJ.png")
changeMarker("47","http://i.imgur.com/xWFbiOu.png","http://i.imgur.com/qdEi5qJ.png")
changeMarker("26","http://i.imgur.com/SLMb6FC.png","http://i.imgur.com/54ytyio.png")
changeMarker("48","http://i.imgur.com/SLMb6FC.png","http://i.imgur.com/54ytyio.png")
changeMarker("27","http://i.imgur.com/G14nCCN.png","http://i.imgur.com/Y0DPa9J.png")
changeMarker("49","http://i.imgur.com/G14nCCN.png","http://i.imgur.com/Y0DPa9J.png")
changeMarker("28","http://i.imgur.com/9CNkoP3.png","http://i.imgur.com/0kbwNGl.png")
changeMarker("50","http://i.imgur.com/9CNkoP3.png","http://i.imgur.com/0kbwNGl.png")
changeMarker("29","http://i.imgur.com/PmNafyk.png","http://i.imgur.com/5xcpNFw.png")
changeMarker("51","http://i.imgur.com/PmNafyk.png","http://i.imgur.com/5xcpNFw.png")
</script>


It's supposed to be colored shield for New Posts, and grayscale for No New Posts.

Board is dawnfire.jcink.net

There is a new post in the Haafingar Hold board in the Skyrim category that I've been testing this with.

By my testing, it appears that the second image linked in the changeMarker part is ALWAYS used.
Jan 13 2017, 11:07 AM
Forum: The CW

So I just made my first Announcement, only to find that it is not going to display with the Member Group color assigned to it, the way other threads I have created will do.

All other threads get the appropriate Class associated with them from the Member group, yet this one is in a row2 class.

I just tried sticking the CSS directly into the group prefix area. But it is still not doing anything.

Is there anyway I can fix this? It's really throwing off the look of the forum when the name appears styled like that in a bunch of other places. Yet a few places do not let it have a class at all and so it just looks like a regular link.
Last Visitors

Comments
No comments posted.
Add Comment