ClosedNew TopicNew Poll

 HTML template IP config [Invalid]
#
I'm sorry if this isn't actually a bug but it kind of feels like one to me?

Using the HTML Template for Postrow I'm unable to change the color for the IP text.

The linked portion, the actual address, changes fine. It's the IP [ ] part that won't change, it stays black. I've tried wrapping it in a style that specifies the color I want, I've tried telling the space it's in to use the color I want. Nothing on the skin tells any font to be black.

It's not just that skin either, it's other skins and other websites I have staff privileges on.
PM
#
This isn't a bug. You're not targeting it correctly. The IP address is a link. Therefore you need to target the "a" tag.

signature
email: admin@jcink.com :: blog: John C.
#
Not both parts of it. One portion is raw text

The link part is changing colors correctly.



user posted image

user posted image


under the white squiggles the actually IP address is changing to white, the desired color, which can be seen in the underline if nothing else. it's the IP: [ ] part that's the problem.
PM
#
That's correct. The IP part can be changed with a regular color attribute. If it's not changing, there is some weird skin issue going on. Please link your board.

signature
email: admin@jcink.com :: blog: John C.
#
PM
#
remove this from css:

.desc { font-size:11px; color: #000; }

signature
email: admin@jcink.com :: blog: John C.
#
I... forgot to try searching for a space between color: and #000.

Sorry, and thank you for your assistance.
PM
#
It has been determined that this is not a bug.

This post is being marked off as not bug/invalid.

Thank you for reporting suspected bugs to us. If you feel the issue is not resolved, please post a new topic.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options ClosedNew TopicNew Poll