Profile
Personal Photo

No Photo

Options
Custom Title
ixi stix !! doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 03/16/2016
Status: (Offline)
Last Seen: May 13 2018, 08:24 PM
Local Time: May 26 2018, 07:01 AM
34 posts (0 per day)
( 0.02% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Click Here
Signature
View Signature

ixi stix !!

Members

Topics
Posts
Comments
Friends
Video
My Content
May 6 2018, 12:59 PM
Okay so I've done this before so I know that I know how to do it but for some reason actually getting it to work has become darn near impossible. On this site, I'm trying to get all the colors to change per user group, which I've gotten to work everywhere but with the scroll bar thumb and selection. Any help would be greatly appreciated as I just cannot remember how to do this. I have this coded like

CODE
.body-9 ::selection, .body-9 ::-moz-selection { background:  #f7c282; }
.body-9 ::-webkit-scrollbar-thumb { background-color:  rgba(247, 194, 130, 0.7); }


where the 9 is the group id with the <body class="body-<!-- |g_id| -->"> to make everything else work. Just... it isn't. Which is funny, because everything else is fine, lmao, making it just that much more infuriating that I can't figure this out.
Apr 25 2018, 04:45 PM
So I'm attempting to use this push menu cbox except.... it's not pushing? Everything else works, like the toggle is in the top bar and the sidebar is there and other than styling it's done but the push isn't happening and I just wanted it to shove the forum over a bit so it didn't look so crowded. Any idea how to fix this? Link to site.
Mar 29 2018, 08:01 PM
I'm a little confused. All I did was export the skin and put it on a new site and now the icons and calm font aren't showing up? site i'm working on is here and the site I had it on originally is here.
Mar 24 2018, 01:03 PM
Okay so hopefully I explain this correctly but I went through the skin we've been making for a new site we're trying to create and made it to where everything changes colors based on the group you're in - unfortunately, in doing so, I screwed up the main and mini profiles and now they show up based on the group you're in, not the group that person is in, and so far have been unable to fix that. What can I add/edit/delete to try to fix this? I feel like I'm just forgetting something simple but my brain is drawing a big blank, no matter how hard I try to remember what it is.

site is here
Oct 29 2017, 05:01 PM
I was looking for a code or anything I could do as an extra measure of safety for our sites here on Jcink. Is there a code that we can add that would remove the option of viewing the page source of our board, or a way we could further hide any and all coding put into our sites for our own safety and the codes safe keeping? Or are there any recommendations anyone can make as to what we can do to keep our sites more safe? Any and all information appreciated.
Last Visitors


May 14 2018, 09:51 AM




May 13 2018, 08:24 PM




Apr 25 2018, 05:16 PM



Comments
No comments posted.
Add Comment