Printable Version of Topic
Click here to view this topic in its original format
Jcink.com Forums > General Support > Turning Off Sigs In Specific Forums & PMs [SOLVED]


Posted by: THE SONIC CENTURION Jun 19 2017, 01:27 AM
Is this possible? I did a cursory search, but didn't come across anything. I could've missed it since I didn't dig real deep or anything. Even if it's not possible in the ACP is there code that could do it, perhaps?

I'd basically like to make it so signatures don't play in certain forums I designate(ie ones where we post resources, for examples) and in PMs.

Posted by: SithLordOfSnark Jun 19 2017, 08:15 AM
As far as I have been able to tell, this isn't possible.

Posted by: owl Jun 19 2017, 03:30 PM
Try adding the following to remove signatures from PMs: (add it to the bottom of your Stylesheet)

.msg-normal .signature {display: none}

For forums, add the following to the forum rules: (let me know if you need instructions on how to do that)

<style>.signature{display:none}</style>

Posted by: THE SONIC CENTURION Jun 19 2017, 07:27 PM
Both of those worked. Thank you so much!

Posted by: THE SONIC CENTURION Sep 12 2017, 04:45 AM
QUOTE (owl @ Jun 19 2017, 03:30 PM)

For forums, add the following to the forum rules: (let me know if you need instructions on how to do that)

<style>.signature{display:none}</style>


So, for reasons I can't explain, this doesn't seem to be working? I can't figure out why either. All I did was put it on the actual forum I want to use it on instead of my test. I inserted it in each forum rules section under the boards where I wanted it to make sigs poof.

Posted by: owl Sep 13 2017, 08:00 PM
Can you link to one of the boards where you've inserted the code and it's not working?

Posted by: THE SONIC CENTURION Sep 15 2017, 01:42 AM
Here: http://untotheday.jcink.net/index.php?showforum=22

It along with all its subforums and their subforums has the code. But if you look at a post by Livie you'll see the sig she has is still there.

Posted by: owl Sep 15 2017, 02:51 PM
On the page where you added the code (I'll include a screenshot just to make sure we're all on the same page) make sure you have "Display Method" set to "Show full text" - in addition to that, make sure there is a title added. If you don't actually want a title, you can make it something like:

<span></span>

Posted by: THE SONIC CENTURION Sep 15 2017, 07:04 PM
Oh my, I feel so silly lol okay it works now. Thank you!

Posted by: John Sep 17 2017, 02:28 PM
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)