Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 Affiliates Issue On Profile Page
#
Okay, so I'm guessing I've got an extra closing div somewhere, although I've looked and re-looked, but can't seem to figure out where it's at. I took out the visitors part of the profile to make sure that wasn't making things act up, but no luck. I'll take any help I can get on this!

Here's the link to profile on the test board where I'm working on the skin: http://codehaven.jcink.net/index.php?showuser=1
PM
#
What exactly is the issue you're having..?
PM
#
When you're on the main page of the forum, everything looks fine and lines up like it should. When you go to a main profile the affiliates section at the bottom gets shoved out of the main part of the board as you can see in the link I provided.

Sorry for not clarifying that in my first post, I swear I thought I did.

*Edit: now after tweaking my mini profile, which is now giving me trouble, I'm having the same issue when viewing topics. I thought it might've been something with the mini profile, but even after taking the code for those out, it's still acting up on topics too.

This post has been edited by Aralisse: Dec 15 2016, 09:42 PM
PM
#
You have a lot of broken divs and some divs don't know where they start/end. I'm pretty sure if you add or remove a div to the big cluster, something will change.

Attached 1 File(s)
Attached Image

signature
email: admin@jcink.com :: blog: John C.
#
Thanks John! That took care of that issue, now I just have to figure out where my mini profiles went wrong. Do I need to start a new topic for help with that?
PM
#
Yes please just for organizational purposes.

signature
email: admin@jcink.com :: blog: John C.
#
Think I spoke too soon.

Got things sorted on the original pages I had problems with the affiliates section, removed some extra closing divs, attempted to remove one of the ones that you had highlighted in your reply John and found it was still working to hold my "sidebar" in place.

Put it back, and all seemed well, but now it's misbehaving on the main page. I'm thinking maybe my stats has an extra closing div, but I've gone over it with the inspect option in Chrome a few times and not finding one. Sorry for the trouble, I've apparently gotten super rusty with my coding in the year I wasn't able to.
PM
#
bump.

Could still use a second pair of eyes to help with this.
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll