Add ReplyNew TopicNew Poll

 Emails No Longer Show HTTP
#
For the last few days, I've been noticing that links in emails from jcink are no longer clickable links. They don't show the HTTP: so you have to copy/paste in order to go to the URL.

I'm not sure if you're aware of this, but it's been an issue for a few of my members, and I'm sure they're not the only people.

John

signature
user posted image user posted image user posted image
#
Ahh I see what happened. I'm working on doing private HTTPS testing and the relative URLs didn't translate properly to the emails for all mail services I suppose. I have now fixed this issue, thanks for pointing it out. it. Could only have started around yesterday when I made this change.

signature
email: admin@jcink.com :: blog: John C.
#
Looks like you're in the middle of working something out, but I figured I'd mention this is happening in the file manager, too. Not that big of a deal because, for now, you can just manually type it back in when using a file, but I figured I'd point it out just in case it's something you're not aware of.

signature
user posted image
#
All of the URLs should be fixed.

I have decided to go a different route with this, and won't be using or needing the protocol relative URLs anyway to do the SSL.

signature
email: admin@jcink.com :: blog: John C.
#
I should have come back, but yeah, it's fixed. Thanks John http://files.b1.jcink.com/html/emoticons/smile.gif

signature
user posted image user posted image user posted image
#
No problem, thank you for the report, and apologies.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options Add ReplyNew TopicNew Poll