Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 Forum Rules Issue
#
On my test forum, I'm messing around with trying to make my forum rules look nicer. While searching to solve my issue I came across this css you gave someone else when they asked how to hide the name of the rule:

CODE
#inforum-rules b { display: none; }


And that worked for hiding the rule name, but my issue is the image still shows up. That little yellow sign with the exclamation point. Here's a link to my test board and the section where I'm messing with forum rules for the time being: link

I'd really like that image to go away, but I also don't want to delete it out cause I don't know if it'll mess up it showing in the ACP and that's a catchy symbol for in there when managing forums.
PM
#
Removing that image from the macros doesn't affect anything displayed in the Admin CP. I can confirm this 100% as I remove essentially all of the default macros.
PM
#
Oh, it doesn't! Well that worked then lol I guess this topic can be considered resolved. Thanks so much Kstark. =)
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll