Profile
Personal Photo

No Photo

Options
Custom Title
Alea doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 01/25/2013
Status: (Offline)
Last Seen: Jul 12 2017, 11:30 AM
Local Time: Oct 23 2017, 07:10 PM
20 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Alea

Members

Topics
Posts
Comments
Friends
Video
My Content
Dec 29 2016, 10:43 PM
So the skin that I've adopted for my forum uses CFS for a custom profile page and the avatar image slot on the profile is 300x450, but in the miniprofile they're currently set to 200x375. The images are cropping in the miniprofile and I would like to know if there's some sort of coding I can stick into the miniprofile code at current to just resize the avatar there so that it doesn't crop, without resizing the actual uploaded avatar?

Here is the miniprofile code at current:

CODE
<div class="mp-ov"><div style='max-width: 250px; max-height: 375px; background-size: cover; background-position: center'><!-- |avatar| --></div><div class="page"><div class="mp-cont1"><div class="mp-cont2"><table cellspacing="0" cellpadding="0"><tr><th><div class="mp-age"><!-- |field_1| --> Years Old</div></td><th><div class="mp-blood"><!-- |field_3| --></div></td></tr></table><div class="mp-br2"></div><div class="mp-group"><!-- |g_title| --></div><div class="mp-br2"></div><table cellspacing="0" cellpadding="0"><tr><th><img src="<!-- |field_6| -->" width="94" height="94" style="border: 3px double #d9d6b1;  background-size: cover; background-position: center;"></th><th><div class="mp-mp-cont"><!-- |field_8| --></div><div class="mp-pc-cont"><div class="mp-pc-tx"><!-- |posts| --></div><div class="mp-pc-tx2">POSTS</div></div></th></tr></table><div class="mp-br2"></div><div class="mp-occ"><!-- |field_2| --></div><div class="mp-br2"></div><table cellspacing="0" cellpadding="0"><tr><th><a href="<!-- |field_4| -->"><div class="mp-ship">PLOTTER</div></a></td><th><a href="<!-- |field_5| -->"><div class="mp-req">APPLICATION</div></a></td></tr><tr><th><a href="<!-- |field_9| -->"><div class="mp-ship" style="margin-top: 5px;">TRACKER</div></a></td><th><a href="<!-- |field_10| -->"><div class="mp-req" style="margin-top: 5px;">SANDBOX</div></a></td></tr></table><div class="mp-br2"></div><div class="mp-alias"><!-- |field_11| --></div><div class="mp-br2"></div><div class="mp-relation"><!-- |field_12| --></div><div class="mp-br2"></div></div></div></div></div>
<a href="/index.php?showuser=<!-- |id| -->"><div class="mp-chname"><!-- |author_name| --></div></a><div class="mp-br1"></div>
Nov 26 2016, 07:48 PM
Okay, so I'm trying to set up awards in the miniprofiles for a board that I'm at and I want the area to say "This member has no awards" if there are no awards to show. I have that part working, but when I installed the script the awards that were previously visible disappeared and are now showing up as a blank area.

This is how the coding works at the moment:

CODE
<center><div class="awardstitle">Member Awards</div></center>
<div class="awards"><center><script>if("<!-- |awards| -->" == "N/A") { document.write('This member has no awards');} else{ document.write('<!-- |awards| -->');}</script></center></div>
Oct 9 2016, 11:41 AM
So, I'm trying to get a board together and the skin I picked has some custom codes that I'm trying to sort out. Most of them seem to be working fine so far, except the alerts. I have the pop-up turned on in the general configuration in the control panel and I want it to pop up something like this:



But instead, it's taking me to the user CP, where it's not actually even fitting in the cp. So it looks like this:



Here's the bit of code from the wrappers that relates to the alerts:

CODE
<a href='index.php?act=Msg&CODE=01' title='Inbox'><i class="fa fa-envelope" style=" color: #a5d3de; font-size: 12px; text-decoration: none; line-height: 100%; padding-left: 5px;"></i></a> <span class="tl-link"><a href="index.php?act=UserCP&CODE=alerts" class="sbsp">Alerts (<!-- |new_alerts| -->)</a></span>


And this is the test board I've been working at.
Jan 25 2013, 09:11 PM
So, I have the mod all set up, it lets my users create groups and it creates the forum, but the user that created the group doesn't have permission to view the forum for the group.

Is there an option to automatically create a permission mask that allows them to see it, or do I have to manually make a permission mask and assign it every time someone makes a group and/or joins one?
Last Visitors


Feb 4 2017, 03:17 PM




Oct 10 2016, 09:16 PM




Jul 25 2014, 04:05 PM



Comments
No comments posted.
Add Comment